Ubuntu 9.04 Jaunty Jackalope – No funciona el microfono

mayo 7, 2009

En esta nueva version de ubuntu se han seguido presentando algunos problemas. Esta vez el error es que no funionaba mi microfono.

La solucion es muy sencilla. Ve al menu Sistema > Preferencias > Sonido. Una vez ahi en la pestaña de dispositivos ve a donde dice captura de sonido y selecciona el valor que esta en la parte superiro. Por Default trae el valor de ALSA pero para mi no funciona, si tienes el mismo problema solo cambia el valor por otro que no sea ALSA y con eso deberia funcionar, a mi me funciono.


Problemas con Skype XD

mayo 6, 2009

Desde la version 8.10 Intrepid Ibex de ubuntu he tenido un problema con skype y es que no puedo realizar llamadas. Al actualizar a la version 9.04 Jaunty Jackalope pense que el problema se solucionaria pero no fue asi. Al ejecutar Skype desde la terminal obtenia el siguiente error:

ALSA lib pcm.c:2205:(snd_pcm_open_noupdate) Unknown PCM cards.pcm.hdmi
ALSA lib pcm.c:2205:(snd_pcm_open_noupdate) Unknown PCM cards.pcm.hdmi
ALSA lib pcm_bluetooth.c:1569:(audioservice_expect) BT_GET_CAPABILITIES failed : Error de entrada/salida(5)
ALSA lib pcm_bluetooth.c:1569:(audioservice_expect) BT_GET_CAPABILITIES failed : Error de entrada/salida(5)
ALSA lib pcm.c:2205:(snd_pcm_open_noupdate) Unknown PCM cards.pcm.hdmi
ALSA lib pcm.c:2205:(snd_pcm_open_noupdate) Unknown PCM cards.pcm.hdmi
ALSA lib pcm_bluetooth.c:1569:(audioservice_expect) BT_GET_CAPABILITIES failed : Error de entrada/salida(5)
ALSA lib pcm_bluetooth.c:1569:(audioservice_expect) BT_GET_CAPABILITIES failed : Error de entrada/salida(5)
ALSA lib pcm.c:2205:(snd_pcm_open_noupdate) Unknown PCM cards.pcm.hdmi
ALSA lib pcm.c:2205:(snd_pcm_open_noupdate) Unknown PCM cards.pcm.hdmi
ALSA lib pcm_bluetooth.c:1569:(audioservice_expect) BT_GET_CAPABILITIES failed : Error de entrada/salida(5)
ALSA lib pcm_bluetooth.c:1569:(audioservice_expect) BT_GET_CAPABILITIES failed : Error de entrada/salida(5)

Decidido a corregir el problema me puse a buscar como loco por todos lados tratando de encontrar la solucion. En todos lados encontraba que debia editar unos archivos en /etc y hacer circo y maromas, pero la solucion, como marca el principio de la navaja de occam, siempre suele ser la mas sencilla. Aun sigo recibiendo el mismo mensaje de error al inciar Skype pero ya puedo realizar llamadas.

A todo esto lo unico que deberas hacer es ir a la “S” azul que se encuentra en la esquina inferior izquierda del programa e ir a opciones > Dispositivos de Audio. En la casilla de Sonido Entrante deberas cambiar el valor Default device (default) por el valor que esta inmediatamente debajo, en mi caso es Intel ICH6 (hw:IHC6,4). En la casilla de Sonido Saliente cambia el valor a Pulse y haz lo mismo para la casilla de llamando.

Eso es todo. Con eso deberia funcionar, a mi me funciono.